Error de certificado durante la actualización

Si al actualizar el software, le aparece el siguiente error en Mac OS X o Windows, siga por favor las instrucciones que se indican más abajo:

 

Mensaje de error:

Se ha producido un error.

La aplicación no se puede instalar debido a un problema de certificado. El certificado no corresponde al de la aplicación instalada, no admite actualizaciones de aplicación o no es válido. Póngase en contacto con el creador de la aplicación.

 

Instrucciones:

  1. Desinstale por favor el programa Saal Design y Adobe Air por completo de su sistema.
  2. Por favor, reinicie posteriormente su equipo y verifique si Adobe Air se desinstaló definitivamente.
  3. Si es así, descargue la última versión del programa Saal Design en https://www.saal-digital.es/software-download/programa-saal-design/ e instálelo seguidamente.

Sugerencia: No es necesario instalar Adobe Air por separado. Este componente de software se instalará automáticamente junto con la instalación del editor Saal Design.

 

 

Este sitio web utiliza cookies. Mediante un uso posterior, usted acepta el uso de cookies. Para más información sobre el uso de cookies, por favor lea aquí.
Aceptar